Uploaded image for project: 'Discussion'
  1. Discussion
  2. BPDISCUSS-73

Discussion on Confluence 7

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Done
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: 2.1.5
    • Fix Version/s: None
    • Environment:

      Discussion 2.3.0

      Current Confluence version 6.9.1

      Desired Confluence version 7.0.4

      Description

      I'm running Confluence 6.9.1, and I would like to upgrade the version of Confluence to a newer one. On a test instance of Confluence, and I've done an upgrade to 7.0.4. Then when I went to Manage apps, it's saying that Discussion is "Incompatible - Update Requested".

      When I look at the the market place listing for Discussion it's saying that the app only supports 6.15.9. Are you planning on releasing a compatible version with Confluence 7? If so, what time line are we estimating? The version of Confluence I'm currently using is considered end of life cycle, and I need to upgrade Confluence before the end of year.

      If you are not going to release a version of Discussion for Confluence 7. Then I'll what is the best method to export the Discussion data to some readable format?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              labsupport Lab Support
              Reporter:
              cduncan Chris Duncan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: